Port-Channel配置实验

在PortChannel实验成功后,下午又做了个稍复杂点的实验,结合PortChannel、HSRP、OSPF在一个网络里。好多命令都不熟悉,花了一个多小时。

PortChannel网络拓朴:
v3—–(vlan11)—–(f0/0)sw1(f0/1 f0/2)=====trunk=====(f0/1 f0/2)sw2(f0/0)—–(vlan11)—–v4

SW1配置:
[quote]
interface Port-channel1
switchport mode trunk

interface FastEthernet0/0
switchport access vlan 11

interface FastEthernet0/1
switchport mode trunk
channel-group 1 mode on

interface FastEthernet0/2
switchport mode trunk
shutdown
channel-group 1 mode on
[/quote]

SW2配置:
[quote]
interface Port-channel1
switchport mode trunk

interface FastEthernet0/0
switchport access vlan 11

interface FastEthernet0/1
switchport mode trunk
channel-group 1 mode on

interface FastEthernet0/2
switchport mode trunk
shutdown
channel-group 1 mode on
[/quote]

sho int port-channel 1
[quote]
sw1#sho int port-channel 1
Port-channel1 is up, line protocol is up
Hardware is EtherChannel, address is cc00.031c.f001 (bia cc00.031c.f001)
MTU 1500 bytes, BW 200000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s
Members in this channel: Fa0/1 Fa0/2
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:11:26, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 3 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
[/quote]

发表评论

电子邮件地址不会被公开。 必填项已用*标注