模拟器单臂路由实验

模拟器:DynamipsGUI,Router 3640(v12.4)*1 / Switch *1 / VPCS*8

R1(f0/0)—–(f0/1))SW1(f0/2)——vpc2
(f0/3) |
|
vpc3

按设备需要和拓朴做好连接,分别启动routerSwitchVPCS。使用SecureCRT登录。

一、配置路由器R1端口

1、R1上启用端口F0/0

[quote]

interface FastEthernet0/0
no shutdown

[/quote]

2、R1上配置子接口F0/0.2和F0/0.3:

[quote]
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.0

interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0

[/quote]

二、配置SW1

[quote]

vlan database
vlan 2 name v2
vlan 3 name v3

interface FastEthernet0/2
switchport mode access
switchport access vlan 2

interface FastEthernet0/3
switchport mode access
switchport access vlan 3

[/quote]

三、配置VPC

2>ip 192.168.2.2 192.168.2.1
2>3
3>ip 192.168.3.2 192.168.3.1

四、验证路由

在VPC3上Ping VPC2的IP地址:

[quote]

VPCS 3 >ping 192.168.2.2
192.168.2.2 icmp_seq=1 time=20.000 ms
192.168.2.2 icmp_seq=2 time=8.000 ms
192.168.2.2 icmp_seq=3 time=8.000 ms
192.168.2.2 icmp_seq=4 time=80.000 ms
192.168.2.2 icmp_seq=5 time=13.000 ms

[/quote]

发表评论

电子邮件地址不会被公开。 必填项已用*标注